[rtmpdump] Videos captured from www.kuke.com corrupted

compn tempn at mi.rr.com
Tue Oct 14 15:06:54 CEST 2014

On Tue, 14 Oct 2014 Frank Wang <yafrank at 139.com> wrote:
> Hi,
>    The version of the mplayer is 2.0-701-gd4c5b7f-2ubuntu2. I just

that is actually mplayer2. a fork of mplayer.

> tried the latest ffplay from ffmpeg-20141012-git-20df026-win32-static
> and it's slightly better - the repeated stammering started from

mplayer should handle the same way as ffmpeg, so no need to test
that further. it might be an ffmpeg bug that it 'continues playing

can you try kuke with this rtmpdump binary?


there maybe updated builds at other websites, check the forum pages on


> around 430s. I then tried avplay from
> libav-tools-6:9.16-0ubuntu0.14.04.1 and it's the same as in ffplay at
> around 430s, then the video plays to the end a few minutes earlier
> before the audio. Audio resumes to normal in the last few minutes but
> the playback will never stop - larger and larger A-V value shown
> without quitting. I also tried Other players like VLC-2.1.5 in
> Windows and only the first few minutes playback is normal. Thanks for
> your attention.  
> Regards,
> Frank Wang
> On Sun, 12 Oct 2014 22:53:11 +0800 (CST) Frank Wang wrote:
> > 
> > Hi,
> > First, I'd like to thank you for writing such an useful toolkit.
> > However, for a site I'm particular interested recently -
> > www.kuke.com, every video captured is corrupted. For example in
> what ver mplayer?
> did you try latest ffplay to play it ?
> -compn

More information about the rtmpdump mailing list