[rtmpdump] Videos captured from www.kuke.com corrupted

Frank Wang yafrank at 139.com
Tue Oct 14 11:00:37 CEST 2014

   The version of the mplayer is 2.0-701-gd4c5b7f-2ubuntu2. I just tried the latest ffplay from ffmpeg-20141012-git-20df026-win32-static and it's slightly better - the repeated stammering started from around 430s. I then tried avplay from libav-tools-6:9.16-0ubuntu0.14.04.1 and it's the same as in ffplay at around 430s, then the video plays to the end a few minutes earlier before the audio. Audio resumes to normal in the last few minutes but the playback will never stop - larger and larger A-V value shown without quitting. I also tried Other players like VLC-2.1.5 in Windows and only the first few minutes playback is normal.
    Thanks for your attention.  

Frank Wang


----The following is the content of the forwarded email----
From:compn  <tempn at mi.rr.com>
To:rtmpdump discussion and development  <rtmpdump at mplayerhq.hu>
Date:2014-10-13 20:50:17
Subject:Re: [rtmpdump] Videos captured from www.kuke.com corrupted

On Sun, 12 Oct 2014 22:53:11 +0800 (CST)
Frank Wang wrote:

> Hi,
> First, I'd like to thank you for writing such an useful toolkit.
> However, for a site I'm particular interested recently -
> www.kuke.com, every video captured is corrupted. For example in

what ver mplayer?
did you try latest ffplay to play it ?


rtmpdump mailing list
rtmpdump at mplayerhq.hu

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.mplayerhq.hu/pipermail/rtmpdump/attachments/20141014/617fe2c7/attachment.html>

More information about the rtmpdump mailing list