[MPlayer-users] can't play voice recordings under ubuntu

Silvio Levy levy at msp.org
Sun Oct 13 19:52:39 EEST 2019

Thanks Stan

The earphones - actually earbuds - are vanilla are Bose and no
equalizer or noise cancellation is mentioned. Also it happens with
both pairs of earbuds of this brand, as well as a vanilla pair.

But you're right - it must not be an mplayer problem; I just tried VLC
with the same results.

Still if you have any suggestions how I can debug it I'd be very
thankful.  I'm mystified.


On Sun, 13 Oct 2019 03:11:48 -0700
Silvio Levy <levy at msp.org> wrote:

> I've been using mplayer for 10+ years and suddenly I started having a
> problem: when listening through earphones, any voice track will be
> muted down to almost zero. 

Have you tried with another sound player, say audacious or xmms2?  Have
you tried different earphones?

> I can listen to a music recording just fine.  When playing a movie
> I hear music but once dialogue comes on, the volume drops by 60dB or
> more, or else it's distorted by constant short interruptions. 
> Voice-only recordings are unplayable.
> This is only on earphones; with builtin-speakers or external
> speakers reproduction is normal.

This sounds like you have a notch filter operating.  Since sound is
fine on speakers it is almost certainly *not* mplayer.  Do you have an
equalizer in the earphones?  Is it set to knock out frequencies around
200 - 300 hz?  Are the earphones noise cancelling?  Could the noise
cancellation be functioning incorrectly?
MPlayer-users mailing list
MPlayer-users at mplayerhq.hu

More information about the MPlayer-users mailing list