[MPlayer-users] loop option problem using gl2 driver in win 7 64bit

Morris Beverly mo at avpresentations.com
Mon Feb 25 19:19:10 CET 2013

update:  This only seems to happen when output to a second monitor.  
When I run it with a geometry setting to keep it on the first monitor it 
stays in the same place, without a shift.
> Hi,
> I'm using slave mode with mplayer 35923-2, downloaded from 
> code.google, running on windows 7 64bit.  I'm using the gl2 driver 
> with "-geometry" to force the video to play on the second monitor.
> I have '-loop 0' in the command line starting mplayer and the video 
> does loop, however, the "-geometry" option is "executed" a second time 
> and shifts the video over by another set of pixels on the monitor that 
> it is playing on.  This only happens on the first loop, it doesn't 
> happen again in subsequent loops.
> I've tried putting the loop option at different places on the command 
> line but it doesn't seem to help.  Sample command lines are below.
> -quiet -slave -osdlevel 0 -idle -fixed-vo -nocache -noborder -vo gl2 
> -x 1280 -y 720 -geometry 1000:40 -vf eq2=1 -loop 0 ./media/video.mp4
> -quiet -slave -osdlevel 0 -idle -fixed-vo -nocache -noborder -loop 0 
> -vo gl2 -x 1280 -y 720 -geometry 1000:40 -vf eq2=1 ./media/video.mp4
> thanks,
> morris
> _______________________________________________
> MPlayer-users mailing list
> MPlayer-users at mplayerhq.hu
> https://lists.mplayerhq.hu/mailman/listinfo/mplayer-users

More information about the MPlayer-users mailing list