[MPlayer-users] configure --disable-network fails on make

John Brown johnbrown105 at hotmail.com
Thu Mar 13 23:31:22 CET 2008

Alexander Bokovikov wrote:
> John Brown wrote:
>> Run 'make distclean' before running configure.
> Just have tried it. No luck. Just the same result.
> The log is here:
> http://home.bokovikov.com/mplayer/bug/disable-network-2.txt
> Any ideas?
> Thanks.

Try the attached patch. It allows mplayer to be compiled, but I am
not sure what other effect it has. I would have expected that
'mplayer http://website.com/path/to/movie.mpg' would give a
message like:
'no stream found to handle url http://', but that does not seem to be
the case. Anyway, maybe my understanding is wrong.

If it does what you want, I will submit it to the Powers That Be.

Helping your favorite cause is as easy as instant messaging. You IM, we give.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: stream.c.patch
Type: application/octet-stream
Size: 25680 bytes
Desc: not available
URL: <http://lists.mplayerhq.hu/pipermail/mplayer-users/attachments/20080313/faa58c3a/attachment.obj>

More information about the MPlayer-users mailing list