[MPlayer-users] mplayer video suddenly gone

Reimar Döffinger Reimar.Doeffinger at stud.uni-karlsruhe.de
Thu Jul 24 19:30:00 CEST 2008

On Thu, Jul 24, 2008 at 05:52:56PM +0200, Krzysztof Duchnowski wrote:
> Russell Behne pisze:
> >> Russell> I first noticed the problem last night when I tried to
> >> unsuccessfully
> >> Russell> watch an .mov video on this page: http://tinyurl.com/6rcs5s in my
> >> Russell> browser.
> >> With mplayerplug-in?
> >> Anyway, show the log of;
> >> # mplayer -v some.avi
> > I ran the command as:
> >         mplayer -v drumhead.avi > avi.log
> > and attached the output to this post.
> > Also, be advised that I had tried removing and reinstalling the
> > mplayer package, but it made no difference.
> So... when did you installed "Compiz"?
> > [xv] compiz composited output not available

Actually, after seeing this my recommendation is: Use a distro that does
not use patches that were _explicitly_ _disapproved_ by the developers,
or at least do not use their MPlayer package (FYI: the reason was that
all of the several patch submitters were completely unable to explain
what the patch was supposed to achieve and why it is necessary, not to
mention why MPlayer would be the right place to fix the problem).

Reimar Döffinger

More information about the MPlayer-users mailing list