[MPlayer-users] Re: RTSP/1.0 400 Bad Request

The Wanderer inverseparadox at comcast.net
Fri Apr 14 21:25:16 CEST 2006

Reza Roboubi wrote:

> Reza Roboubi wrote:
>> Guillaume POIRIER wrote:

>>> Does it work with CVS version? If you haven't tried, please do.
>> Yes, it happens with CVS as well.
> So... I also checked with the Ubuntu mplayer package, which like
> MPlayer-1.0pre7try plays the older video just fine.  But on this
> newer video, CVS, MPlayer-1.0pre7try, and Ubuntu, are all giving the
> exact same error:

I've kept silent up to now, but I'd just like to say here: there is no
such MPlayer version as "1.0pre7try". There is "1.0pre6", "1.0pre7",
"1.0pre7try2" - but no "1.0pre7try". The fact that you are so
consistently reporting that version number means that either you are
leaving the 2 out (perhaps under the impression that it's not
important), or whoever packaged your MPlayer did so in a more-or-less
broken fashion so that it gives an incorrect version number; regardless,
we have no way of knowing for sure what version you're actually talking

> librtsp: server responds: 'RTSP/1.0 400 Bad Request'

Random curiosity: what version of librtsp is this? Since it's being used
at some point in the chain, is there a possibility that there's a
protocol incompatibility involved somewhere? (I don't think I've ever
even heard of librtsp outside of this thread... it certainly doesn't
seem to be available through Debian.)

       The Wanderer

Warning: Simply because I argue an issue does not mean I agree with any
side of it.

Secrecy is the beginning of tyranny.

More information about the MPlayer-users mailing list