[MPlayer-users] Re: RTSP/1.0 400 Bad Request

Reza Roboubi reza at parvan.net
Fri Apr 14 14:36:42 CEST 2006

Reza Roboubi wrote:
> Guillaume POIRIER wrote:
>> On 4/12/06, Reza Roboubi <reza at parvan.net> wrote:
>>> MPlayer-1.0pre7try reports
>>> librtsp: server responds: 'RTSP/1.0 400 Bad Request'
>>> for the video on this page:
>>> http://www.pbs.org/newshour/bb/science/july-dec03/columbia_07-08.html#
>> Does it work with CVS version? If you haven't tried, please do.
> Yes, it happens with CVS as well.

So... I also checked with the Ubuntu mplayer package, which like
MPlayer-1.0pre7try plays the older video just fine.  But on this
newer video, CVS, MPlayer-1.0pre7try, and Ubuntu,
are all giving the exact same error:

librtsp: server responds: 'RTSP/1.0 400 Bad Request'

First I figured it must be another patented twist which is
hard to work with.  However, it appears that RealSystem SDK
is giving developers low level access.  Therefore it should
be possible to do the rtsp protocol properly and get the stream.

I'd appreciate some insight into what's happening here, and
if it's just a bug to be fixed, or something more complicated
which requires me to look at alternative solutions?

I would really like to capture some segments of these stories.

Thanks so much.


> Reza.
> _______________________________________________
> MPlayer-users mailing list
> MPlayer-users at mplayerhq.hu
> http://mplayerhq.hu/mailman/listinfo/mplayer-users

More information about the MPlayer-users mailing list