[MPlayer-users] Query- configuring Mplayer

Hazzy hazzyb4u at yahoo.co.in
Tue Sep 13 06:45:21 CEST 2005

Hello Everybody

I m a newbie and this is my 1st mail to this group..

I have freescale's i.MX21 board( having ARM cpu core)

i want to configure mplayer for this board..
i tried to configure mplayer (MPlayer-1.0pre7try2) for

i have given the following command
/configure --enable-runtime-cpudetection
--cc=arm-linux-gcc --as=arm-linux-as

but as i give make COMMAND it give ./codec-cfg
./etc/codecs.conf > codecs.conf.h
/bin/sh: line 1: ./codec-cfg: cannot execute binary

actually codec-cfg is ARM ELF ( file codec-cfg gives
codec-cfg: ELF 32-bit LSB executable, ARM, version 1
(ARM), for GNU/Linux 2.4.17, dynamically linked (uses
shared libs), not stripped
so i tried to configure first for x86 then rename
codec-cfg to smthing else and tried to configure for
ARM again 

but again i m not able to succeed 

Let me know how to resolve this and  configure mplayer
for ARM

Waiting for reply

Yahoo! India Matrimony: Find your partner now. Go to http://yahoo.shaadi.com

More information about the MPlayer-users mailing list