[MPlayer-users] mplayer and GeforceFX 5200

Dominik 'Rathann' Mierzejewski dominik at rangers.eu.org
Fri Feb 4 23:46:52 CET 2005


On Friday, 04 February 2005 at 18:04, David Miller wrote:
> When I run mplayer there is no sound and the video is there but is
> unusable.
> I have tried several options to the -vo switch and it changes the 
> display but it is still unusable.

What do you mean by "unusable"?

> I have installed mplayer-1.0pre6-1.athlon.rpm  downloaded from 
> http://www.mplayerhq.hu/homepage/design7/dload.html
> I also downloaded mplayer-vidix-nVidia-1.0pre6-1.athlon.rpm but when I 
> go to install I get the following:
> warning: mplayer-vidix-nVidia-1.0pre6-1.athlon.rpm: V3 DSA signature: 
> NOKEY, key ID 75aa026a
> error: Failed dependencies:
>        libdha.so.1.0 is needed by mplayer-vidix-nVidia-1.0pre6-1.athlon
> I have been unable to find this file so far and I am not sure that I 
> need this rpm.

You obviously didn't read the footnote:
Did you notice the small, clickable [2] beside the package name?

And no, you don't need it unless you want to use VIDIX video output

> Anyone have any ideas for me?

Yes, please read the documentation. If you still can't find the solution,
we'll need full `mplayer -v file.avi` output.


MPlayer RPMs maintainer: http://rpm.greysector.net/mplayer/
"I am Grey. I stand between the candle and the star. We are Grey.
 We stand between the darkness ... and the light."
        -- Delenn in Grey Council in Babylon 5:"Babylon Squared"

More information about the MPlayer-users mailing list