[MPlayer-users] mplayer and GeforceFX 5200

David Miller david at millersweb.com
Fri Feb 4 18:04:47 CET 2005

Hello, I am new to the list.

I am trying to capture video from my cam corder and burn DVDs.
I am running Fedora Core 3
I have a capture card with saa7130
I have nvidia GeForce FX 5200 video card
When I run Fedora's Hardware browser it gives the following:
Driver:    Card:NVIDIA GeForce FX(generic)

tvtime works great, good sound and video, except it doesn't record.
Note: the sound comes into my sound card.
Various people suggested getting mplayer and mencoder.
When I run mplayer there is no sound and the video is there but is unusable.
I have tried several options to the -vo switch and it changes the 
display but it is still unusable.
I have installed mplayer-1.0pre6-1.athlon.rpm  downloaded from 
I also downloaded mplayer-vidix-nVidia-1.0pre6-1.athlon.rpm but when I 
go to install I get the following:
warning: mplayer-vidix-nVidia-1.0pre6-1.athlon.rpm: V3 DSA signature: 
NOKEY, key ID 75aa026a
error: Failed dependencies:
        libdha.so.1.0 is needed by mplayer-vidix-nVidia-1.0pre6-1.athlon

I have been unable to find this file so far and I am not sure that I 
need this rpm.
I have also downloaded the following but have not installed yet.  Want 
to get command line working first.

Anyone have any ideas for me?


More information about the MPlayer-users mailing list