[MPlayer-users] mplayer1.0pre3-3.3.3 deb package

Aleksey Sudakov zander at objectstorm.net
Wed Jan 7 07:15:57 CET 2004


I recently migrated from RedHat to Debian (knoppix) and as a result I've got
mplayer1.0pre3-3.3.3 v.s. mplayer1.0pre2 that I had on my RedHat (or was it
even 0.92 version?). Anyhow, now I cannot play any network streams (neither
rtsp nor http nor mms). Mplayer complains about all of the streams with

Unknown protocol:http
asf_streaming_start failed
Unable to open URL: http://video.rfn.ru/rtr-planeta
Option stream url: This URL doesn't have a hostname part.
File not found: 'rtr-planeta'
Failed to open http://video.rfn.ru/rtr-planeta

First I thought it gotta be bad deb package and tried to compile mplayer out
of the source. - The same result.

Then I compiled 0.92 version and now I could play http streams but anytime I
try rtsp mplayer hangs connecting. I recall having "hang up during
connection to rtsp streams" problem before that was miraculously fixed by
rebooting my box. Still it's kinda spooky.

Any idea what might be wrong?


More information about the MPlayer-users mailing list