[MPlayer-users] Re: no joy with latest CVS April 1, 2004

michael higgins michael.higgins at snet.net
Thu Apr 1 23:20:53 CEST 2004

adland wrote:

>>Upload a sample with a proper description, please.

Fair enough. I was going to include a bit more, but sent the message in
haste more as 'fyi' than a 'help me'.

I'm beginning to think I sent to the wrong list. But, I don't see 
another list to post to. Hmm.

Reading http://www.mplayerhq.hu/DOCS/HTML/en/bugreports.html I just 
don't see a definition of a proper description. I'll try harder, then:

I installed MPlayer from CVS this morning, got the error (again at 
bottom), re-installed to the previous release as I'd mentioned. I 
thought, since I'd gotten some help from the list about these realaudio 
streams that don't play, I'd at least check out the CVS and see what 
happened when I built it. And I posted what happened... really, that's 
all there was. Work was slow this morning.

Unfortunately, I don't know how to report all the info you may want. 
I'd've liked to tell you what 'kernel' I'm using but didn't know how... 
(google... google....)

Linux version 2.4.20-8 (bhcompile at porky.devel.redhat.com) (gcc version
3.2.2 20030222 (Red Hat Linux 3.2.2-5)) #1 Thu Mar 13 17:54:28 EST 2003

Now I do. Does that help? More about gcc:

Reading specs from /usr/lib/gcc-lib/i386-redhat-linux/3.2.2/specs
Configured with: ../configure --prefix=/usr --mandir=/usr/share/man
--infodir=/usr/share/info --enable-shared --enable-threads=posix
--disable-checking --with-system-zlib --enable-__cxa_atexit
Thread model: posix
gcc version 3.2.2 20030222 (Red Hat Linux 3.2.2-5)

... but, then, it compiled without a sqwawk...

And alsa:

pkg-config --modversion alsa

What else can I provide? Is there some flag I can set where I run 
mplayer and it gives more helful info than it did?

> he posted this info online a few days back.
> rtsp://rmv8.bbc.net.uk/worldservice/discovery.ra
> problem in last message seemed not to be the sample 
> but inability to open the audio device.

Right. It's not a problem but a report of the install from CVS, which I
just undid immediately thereafter.

It had nothing to do with the info about the stream, it's just all there 
was to post.

 >Could not open/initialize audio device -> no sound.
 >Audio: no sound
 >Video: no video

This was the unexpected error.

Now, if I missed some big, obvious thing, let me know. I did only what I 
said. Installed from CVS. Tried new mplayer. No joy. Reinstalled old 
MPLayer. So, something is broken, somewhere. Either in the post-install 
instructions (are there post-install instructions?) or in the new code.

Or somewhere else, but, I'm not in a position to go hunting it down 
unless someone helps me provide the proper descriptions. I'm not sure 
yet as to all of what is involved.

However, I'd _like_ to help someone else figure it out, if it helps the 
development overall. Is this unreasonable? I haven't followed the list 
long enough to judge.

-- mike higgins

More information about the MPlayer-users mailing list