[MPlayer-users] Problems with compiling MPlayer

Kopf Helmut {AVL~Graz} HELMUT.KOPF at Roche.COM
Tue Feb 18 11:53:36 CET 2003

For our Software-Project we use a SUSE-Linux 6.0 (Demo-Version) and
SUSE-Linux 6.1. I should implement a movie player, to show some info-videos.
When I tried to compile MPlayer 0.90 I received an error-message:
First I called 
	./configure --enable-qtx-codecs (because the player should show an
gcc -c  -O4 -march=i586 -mcpu=i586 -pipe -ffast-math -fomit-frame-pointer
{standard input}: Assembler messages:
{standard input}:4894: Error: no such 386 instruction: `pswapd'
{standard input}:4914: Error: no such 386 instruction: `pswapd'
The problem occures in the liba52

After that I tried to disable all audio-plugins (because we dont't need any
audio support):
	./configure --enable-qtx-codecs --disable-ossaudio --disable-arts
... --disable-select
And I received the same error-message in liba52
I need some support, please ...

Helmut Kopf

More information about the MPlayer-users mailing list