[MPlayer-users] Re: recording from video tapes (a novice question)

Janusz S. Bień jsbien at mimuw.edu.pl
Mon Aug 11 08:24:09 CEST 2003

On Mon, 11 Aug 2003  Wieslaw Kierbedz <sprawki at wp.pl> wrote:

> [Automatic answer: RTFM (read DOCS, FAQ), also read DOCS/bugreports.html]
> Użytkownik Janusz S. Bień napisał:


> Now I don't have sound all the time when recording
> > with mencoder, zapping or xawtv. In the meantime I made no concious
> > changes to the configuration but perhaps (sorry, I don't remember) I
> > updated my unstable Debian.
> > I use an on-board sound card and my mainboard is ECS K7S5A. The
> > capture card is AverTV Studio 203.
> > Any new suggestions?

> Did you try to record avis with xawtv?

Yes. I am able to reproduce the problem also with Knoppix 3.2 of
2003-05-03 booted from CD. Here is what I just posted to
debian-knoppix list:

> I have no problem watching TV and hearing the
> sound, but when I try to record, the sound is not recorded.

> I use xawtv. In the window "Record a movie" I select
> movie driver:          Microsoft AVI (RIFF) format
> movie/images filename: knoppix-xawtv.avi
> audio format:          16bit stereo (LE)
> sample rate:           48000
> video format:          MJPEG (AVI)
> Other settings are left at their default values:
> frames/sec: 12.0 fps
> video size: 384x288
> Unfortunately, the created file doesn't seem to contain sound. There
> is no sound when replaying with pia or xine. You can check yourselves,
> because I uploaded the file as
>         http://www.mimuw.edu.pl/~jsbien/poufne/knoppix-xawtv.avi

> And alsa.

When I boot Knoppix with alsa, I don't hear sound even when watching
TV, although other sound applications I tried seem to work OK.

> This way you would be sure - is that hw or sw problem.

The result of new experiments are uploaded as


This time they are accompanied by the strace output (suggested
off-the-list) in


Google shows a lot of sound problems related to K7S5A mainboard, but
at first glance it seems that they were of more systematic nature and
that they have been solved by recent versions of Linux.

The remote control doesn't work for me from the very beginning,
strange things happen with it even on Windows. If you think it may be
relevant, I will describe these problems in more details.

Best regards


dr hab. Janusz S. Bien, prof. UW
Prof. Janusz S. Bien, Warsaw Uniwersity
jsbien at mimuw.edu.pl, jsbien at uw.edu.pl

More information about the MPlayer-users mailing list