[MPlayer-users] Animatrix and -delay workaround

Richard Jones richardjones at optushome.com.au
Mon Apr 7 12:55:21 CEST 2003

I'm trying to play the third animatrix episode. The first two I got to play by 
inserting a "-delay 11" in the command-line, like so:

  mplayer -fs -delay -11 program0xA3B1____640_dl.mov

And that's fine, but with the third, I can't seem to delay the sound long 
enough. I can put -60 in there, and it still doesn't appear to delay the 
sound any more than about 6 seconds. 11 would be about perfect again.

Does anyone have any ideas why it might not delay long enough?

Also, I'm getting a warning "Your system is too SLOW to play this!" when I put 
the delay in, but I know my system isn't too slow as it doesn't display that 
message when I don't delay the audio.

Is there any chance of being able to play the movies without resorting to 

I tried the -dumpaudio suggestion made by gabor, but couldn't figure how to 
make it play the audio I'd dumped. The suggestion is here:



More information about the MPlayer-users mailing list