[MPlayer-users] first time user, some problems

Felix Buenemann atmosfear at users.sourceforge.net
Sat Mar 30 08:53:01 CET 2002

Am Sam, 2002-03-30 um 00.25 schrieb Harri Pasanen:
> [Automatic answer: RTFM (read DOCS, FAQ), also read DOCS/bugreports.html]
> Hello,
> First, mencoder.c seems to be mangled in CVS or in 20020329 snapshot.
> mencoder.c:1865: parse error before `static'
> Looking at the file, it seems that some automatic merging or sloppy cut and 
> pasting has been happening, as it does not make much sense.
> I then tried with 20020328 snapshot, which built fine.  Trying to play back 
> an avi file, the video seems to be fine, but don't get any sound. 
> mplayer -v tells me among other things:
> Clip info:
>  Software: Nandub v1.0rc2
> get_path('sub/') -> '/home/H/.mplayer/sub/'
> Detected audio codec: [ac3] drv:3 (AC3)
> Initializing audio codec...
> Requested audio codec family [ac3] (vfm=3) not available (enable it at 
> compile time!)
> Couldn't initialize audio codec! -> nosound
> I grepped configure --help output for AC3, ac3 and vfm, but couldn't see 
> anything relevant.  I then spent some time reading the various docs, but 
> still no luck.
> I'm sorry if I'm missing the obvious, but I'd appreciate any pointers.
use liba52, libac3 is dprecated.
> Thanks,
> -H

Best Regards,
- MPlayer Developer - http://mplayerhq.hu/ -

More information about the MPlayer-users mailing list