[MPlayer-users] compiling mplayer with ff's mp3

D Richard Felker III dalias at aerifal.cx
Fri Jul 26 16:28:01 CEST 2002

On Fri, Jul 26, 2002 at 12:52:56AM -0500, james wrote:
> [Automatic answer: RTFM (read DOCS, FAQ), also read DOCS/bugreports.html]
> Should be noted: this is on a zaurus (strongarm pda)
> I have tried to get libmad to work (problems compiling libmad), and have 
> failed so far. 
> I am trying to get ffmp3 to work but on both the zaurus and a x86 (k7) it 
> comes up with this error:
> command line (athlon):
> mplayer -ac ffmp3 file.avi
> output: (say if you want more, video works just fine)
> <snip>
> Can't find codec for audio format 0x50 !
> *** Try to upgrade /home/james/.mplayer/codecs.conf from etc/codecs.conf
> *** If it's still not OK, then read DOCS/codecs.html!
> <snip>
> Is ffmp3 support broken? or is there some magical configure option (didn't 
> seem to be and I looked quite carefully.

Hmm, did you include libavcodec? ffmp3 works fine for me. If you still
have problems RTFM bugreports.html.


More information about the MPlayer-users mailing list