[MPlayer-users] compile errors

Sloan Poe rpoe at warren-wilson.edu
Thu Oct 11 21:07:19 CEST 2001

I apologize if this has been covered, but if it has I haven't seen it

Anyway.. I've tried several of the latest versions of mplayer and gotten
the same errors.  I run gcc 3.0.1 and have even tried downgrading to
2.95 yet still I get this error.  The weird part is that up until
yesterday mplayer compiled fine. 

here's the error by the way:

mot_est_mb.c: In function `FindSubPel':
mot_est_mb.c:843: Internal error: Segmentation fault
Please submit a full bug report,
with preprocessed source if appropriate.
See <URL:http://www.gnu.org/software/gcc/bugs.html> for instructions.
make[1]: *** [mot_est_mb.o] Error 1
make[1]: Leaving directory `/home/mrklaw/main/encore'
make: *** [encore/libencore.a] Error 2

Though with gcc 2.95 its a different error just at the same spot.

Yesterday I upgraded to gcc 3.0.1 and upgraded my kernel to 2.4.11... 

The second was definitely a mistake, but thats a discussion for another
mailing list.  At any rate I've gone back to my old kernel version since
and still I get the same trouble.. 

Does anyone out there have any insight into what's causing this error?


Sloan Poe
mrklaw at mindless.com

If I'm insane, who are you in?
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 232 bytes
Desc: not available
URL: <http://lists.mplayerhq.hu/pipermail/mplayer-users/attachments/20011011/588262ec/attachment.pgp>

More information about the MPlayer-users mailing list