[MPlayer-dev-eng] mp_msg vs. mp_dbg

Reimar Döffinger Reimar.Doeffinger at gmx.de
Sun Sep 4 00:18:13 CEST 2011

On Sat, Sep 03, 2011 at 06:52:31PM +0200, Ingo Brückl wrote:
> Is there a kind of policy?

No, do what you think makes most sense.
There are two obvious cases:
1) Stuff that users might reasonably be interested in should of course
not use mp_dbg
2) Stuff that would only print something useful for the case when you
are in the middle if modifying the code should be mp_dbg (no, I can't
really think of a specific example).

Anything in between is almost bikeshedding.

More information about the MPlayer-dev-eng mailing list