[MPlayer-dev-eng] [PATCH] Add control to demux_rtp.cpp

Carl Eugen Hoyos cehoyos at ag.or.at
Tue Feb 27 00:25:16 CET 2007


On 2007-02-26 23:06, Reimar Döffinger wrote:
> Hello,
> On Mon, Feb 26, 2007 at 11:58:52PM +0100, Carl Eugen Hoyos wrote:
> > +static int demux_rtp_control(struct demuxer_st *demuxer, int cmd, void *arg) {
> > +  double endpos = ((RTPState*)demuxer->priv)->mediaSession->playEndTime();
> endpos is a bad name choice since it seems to be some kind of pts value?
> endpts would make more sense then.

New patch attached.

Please apply, Carl Eugen
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: patchdemuxctrl
URL: <http://lists.mplayerhq.hu/pipermail/mplayer-dev-eng/attachments/20070227/f0f5f4a0/attachment.asc>

More information about the MPlayer-dev-eng mailing list