[MPlayer-dev-eng] [PATCH] Add control to demux_rtp.cpp

Reimar Döffinger Reimar.Doeffinger at stud.uni-karlsruhe.de
Tue Feb 27 00:06:08 CET 2007

On Mon, Feb 26, 2007 at 11:58:52PM +0100, Carl Eugen Hoyos wrote:
> +static int demux_rtp_control(struct demuxer_st *demuxer, int cmd, void *arg) {
> +  double endpos = ((RTPState*)demuxer->priv)->mediaSession->playEndTime();

endpos is a bad name choice since it seems to be some kind of pts value?
endpts would make more sense then.

Reimar Döffinger

More information about the MPlayer-dev-eng mailing list