[MEncoder-users] Opening Local SDP files with mencoder

Ben Barker ben at bbarker.co.uk
Tue Feb 11 10:29:30 CET 2014

Hi Reimar,

Same symptoms in both mencoder and mplayer
I have tried the lavfdopts with no more luck, also tried using both sdp://,
ffmpeg://, and nothing at all

All of my SDP files are of the form:

m=video <multicast_port> RTP/AVP 96
c=IN IP4 <multicast_ip>
a=rtpmap:96 MP4V-ES/90000
a=source-filter:incl IN IP4 <multicast_ip> <unicast_ip>


On Tue, Feb 11, 2014 at 7:08 AM, Reimar Döffinger
<Reimar.Doeffinger at gmx.de>wrote:

> On Tue, Feb 04, 2014 at 03:49:33PM +0000, Ben Barker wrote:
> > No luck (see below) - same when I try the sdp file directly with no
> > protocol handler...hmmmm
> >
> > mencoder ffmpeg://test.sdp -o test.mp4
> I assume you get the same thing if you try mplayer instead of mencoder?
> If so I'd like to get a sample sdp file that works in ffmpeg but
> not in MPlayer.
> It doesn't matter if it actually will be playable or not, just enough
> to see if it is accepted as input file.
> I suspect that FFmpeg returns a too low probe score, and you need
> to use -lavfdopts format=sdp
> _______________________________________________
> MEncoder-users mailing list
> MEncoder-users at mplayerhq.hu
> https://lists.mplayerhq.hu/mailman/listinfo/mencoder-users

More information about the MEncoder-users mailing list