[MEncoder-users] Mencoder Subtitles not working

The Wanderer inverseparadox at comcast.net
Thu Feb 26 01:31:02 CET 2009

James Hastings-Trew wrote:

> The Wanderer wrote:
>> It means that you posted a reply in an existing thread, with a new
>> Subject line and on an unrelated topic, as if you were starting a
>> new discussion.
>> Hitting Reply does not start a new thread, unless your mail client
>> is broken; it continues the existing one, even if you change the
>> Subject line. Starting a new thread can only be done by creating a
>> new message from scratch.
> Okay. I reposted it with a fresh new email.

Yes - in fact you did that before I explained.

> The web page at Mencoder Users shows all messages under this same
> thread, so I guess its all better now.

I don't know about the Web interface (or even that there's necessarily
only one), but I would hope that it wouldn't be broken enough to ignore

> Any ideas on my original question? I've gotten more responses to the
> way I posted the question than to the question itself. I still can't
> get the subtitles to show up in the encoded video.

Sorry - I haven't had occasion to use mencoder at all in the past year,
and haven't encoded to hardsubs more than twice in my history with the
program. The last time I tried it, it Just Worked.

You say that it used to work, but doesn't anymore. Have you tried
reverting to an older version and seeing if it still works there, and if
so, trying to bisect the problem to find out when it was introduced?

Bisection can be time-consuming and somewhat tedious, but is relatively
simple; I did it myself earlier this week to track down a problem with
fullscreen playback which got introduced while I wasn't reading the
lists. If you don't know how it would go, I can explain the concept and
the basic steps I used.

       The Wanderer

Warning: Simply because I argue an issue does not mean I agree with any
side of it.

Secrecy is the beginning of tyranny.

More information about the MEncoder-users mailing list