[FFmpeg-user] Can't write packet with unknown timestamp

Mark Filipak markfilipak.windows+ffmpeg at gmail.com
Fri Apr 24 16:49:51 EEST 2020

On 04/24/2020 09:46 AM, Paul B Mahol wrote:
> On 4/24/20, Mark Filipak <markfilipak.windows+ffmpeg at gmail.com> wrote:
>> On 04/24/2020 05:01 AM, Carl Eugen Hoyos wrote:
>>> Am Fr., 24. Apr. 2020 um 09:17 Uhr schrieb Mark Filipak
>>> <markfilipak.windows+ffmpeg at gmail.com>:
>>>> What's going wrong with my remux?
>>> I believe that you have already been told that you cannot generally
>>> concatenate vob files as you did, use mplayer -dumpstream.
>> I downloaded mplayer and tried 'mplayer -dumpstream
>> h:\video_ts\vts_01_1.vob'. It created
>> 'stream.dump'. 'stream.dump' is just an exact copy of 'vts_01_1.vob'. I
>> don't know the point of that.
>> I couldn't figure out how to use 'mplayer -dumpstream' to concatenate
>> vts_01_1.vob ... vts_01_6.vob.
>> I tried every combination I could think of. It's not documented.
> You have not tried playing with dvd protocol of mplayer by any chance?

I tried. The dvd protocol wants a number (1, 2, 3, ...), not a drive letter (H: in this case), so I 
couldn't get it to work.

More information about the ffmpeg-user mailing list