[FFmpeg-user] Can't write packet with unknown timestamp

Paul B Mahol onemda at gmail.com
Fri Apr 24 16:46:18 EEST 2020

On 4/24/20, Mark Filipak <markfilipak.windows+ffmpeg at gmail.com> wrote:
> On 04/24/2020 05:01 AM, Carl Eugen Hoyos wrote:
>> Am Fr., 24. Apr. 2020 um 09:17 Uhr schrieb Mark Filipak
>> <markfilipak.windows+ffmpeg at gmail.com>:
>>> What's going wrong with my remux?
>> I believe that you have already been told that you cannot generally
>> concatenate vob files as you did, use mplayer -dumpstream.
> I downloaded mplayer and tried 'mplayer -dumpstream
> h:\video_ts\vts_01_1.vob'. It created
> 'stream.dump'. 'stream.dump' is just an exact copy of 'vts_01_1.vob'. I
> don't know the point of that.
> I couldn't figure out how to use 'mplayer -dumpstream' to concatenate
> vts_01_1.vob ... vts_01_6.vob.
> I tried every combination I could think of. It's not documented.

You have not tried playing with dvd protocol of mplayer by any chance?

> I did make an MP4 via VLC. The judder is awful.
> _______________________________________________
> ffmpeg-user mailing list
> ffmpeg-user at ffmpeg.org
> https://ffmpeg.org/mailman/listinfo/ffmpeg-user
> To unsubscribe, visit link above, or email
> ffmpeg-user-request at ffmpeg.org with subject "unsubscribe".

More information about the ffmpeg-user mailing list