[FFmpeg-devel] [PATCH] avcodec: remove unused avpriv_ac3_parse_header

Andreas Cadhalpun andreas.cadhalpun at googlemail.com
Wed Oct 21 00:31:32 CEST 2015

On 14.10.2015 01:53, James Almer wrote:
> On 10/13/2015 8:50 PM, Andreas Cadhalpun wrote:
>> It was replaced by avpriv_ac3_parse_header2.
> You could rename it to avpriv_ac3_parse_header() while at it.
> The 2 suffix becomes silly with this.

I'll send a separate patch for that.

Best regards,

More information about the ffmpeg-devel mailing list