[FFmpeg-devel] [PATCH] avcodec: remove unused avpriv_ac3_parse_header

James Almer jamrial at gmail.com
Wed Oct 14 01:53:39 CEST 2015

On 10/13/2015 8:50 PM, Andreas Cadhalpun wrote:
> It was replaced by avpriv_ac3_parse_header2.

You could rename it to avpriv_ac3_parse_header() while at it.
The 2 suffix becomes silly with this.

More information about the ffmpeg-devel mailing list