[FFmpeg-devel] [PATCH 1/2] libavutil: add av_zhb
Reimar.Doeffinger at gmx.de
Tue Mar 17 09:28:04 CET 2015
On 17.03.2015, at 05:08, James Almer <jamrial at gmail.com> wrote:
> Signed-off-by: James Almer <jamrial at gmail.com>
> Better name (av_zero_high_bits?) and doxygen welcome.
Maybe av_wrap_intp2? (to align with clip function naming)
Essentially it does a modulo with a power of 2.
Otherwise "clear" high bits seems a more natural name than "zero".
More information about the ffmpeg-devel