[FFmpeg-devel] Problems re-indexing asf files

José Alburquerque jaalburquerque
Wed Aug 4 21:09:21 CEST 2010

On Wed, 2010-08-04 at 10:57 -0800, Lou wrote:
> On Wed, 04 Aug 2010 14:40:51 -0400
> Jos? Alburquerque <jaalburquerque at cox.net> wrote:
> > Hi. Sorry to post what I think may be a bug to the devel list, but I
> > tried registering in the bug report page yesterday and have not
> > received a confirmation to be able to submit a bug.
> > 
> > I run ffmpeg to re-index certain asf files that I download from the
> > net on an ubuntu 10.10 system usually without problems.  After a few
> > recent upgrades (the ffmpeg package version is 4:0.6-2ubuntu2) the
> > process is no longer working.
> > 
> > The command I use for re-indexing is:
> > 
> > ffmpeg -i original.asf -f asf -vcodec copy -acodec copy -sameq
> > result.asf
> -vcodec copy and -sameq are not compatible options.  In your case,
> -sameq is likely being ignored.

The same thing happens without the -sameq option.  I just included it
because it was mentioned in the man page, but it really makes no

> > I'm attaching a the output I get when I run the ffmpeg command (I can
> > attach a short media sample if requested).  I realize I'm not using
> > the svn version, I just don't have the time to compile that version
> > for this system.
> You could have compiled FFmpeg SVN by the time you wrote this message:

As I said, I'm extremely busy (already compiling other software) and
just can't take the time.

> HOWTO: Install and use the latest FFmpeg and x264
> http://ubuntuforums.org/showthread.php?t=786095
> > Is this a bug I'm experiencing or am I doing something wrong.  I'd be
> > glad to file a bug if it helps.
> This mailing list is for FFmpeg SVN development. Distro FFmpeg packages
> are more appropriate for the ffmpeg-user mailing list. If you believe
> this is a bug with FFmpeg you should test with FFmpeg SVN as well, but
> since you lack the time, you can report it to the Ubuntu bug tracker
> instead:
> https://bugs.launchpad.net/ubuntu/+source/ffmpeg
> ...and yes, always provide a sample.

I tried providing a sample and the e-mail was rejected because of the
size so I sent just what I had.  Last night I posted an entire e-mail
with the sample and the moderator rejected the e-mail because I was not
subscribed.  There seem to be so many requirements that I was afraid my
e-mail would also be rejected because of the size.

I can see that it is no fun to try to help someone like me so I will
post my problems on the ubuntu bug tracker site.


More information about the ffmpeg-devel mailing list