[FFmpeg-devel] Problems re-indexing asf files

Lou lou
Wed Aug 4 20:57:31 CEST 2010

On Wed, 04 Aug 2010 14:40:51 -0400
Jos? Alburquerque <jaalburquerque at cox.net> wrote:

> Hi. Sorry to post what I think may be a bug to the devel list, but I
> tried registering in the bug report page yesterday and have not
> received a confirmation to be able to submit a bug.
> I run ffmpeg to re-index certain asf files that I download from the
> net on an ubuntu 10.10 system usually without problems.  After a few
> recent upgrades (the ffmpeg package version is 4:0.6-2ubuntu2) the
> process is no longer working.
> The command I use for re-indexing is:
> ffmpeg -i original.asf -f asf -vcodec copy -acodec copy -sameq
> result.asf

-vcodec copy and -sameq are not compatible options.  In your case,
-sameq is likely being ignored.

> I'm attaching a the output I get when I run the ffmpeg command (I can
> attach a short media sample if requested).  I realize I'm not using
> the svn version, I just don't have the time to compile that version
> for this system.

You could have compiled FFmpeg SVN by the time you wrote this message:

HOWTO: Install and use the latest FFmpeg and x264

> Is this a bug I'm experiencing or am I doing something wrong.  I'd be
> glad to file a bug if it helps.

This mailing list is for FFmpeg SVN development. Distro FFmpeg packages
are more appropriate for the ffmpeg-user mailing list. If you believe
this is a bug with FFmpeg you should test with FFmpeg SVN as well, but
since you lack the time, you can report it to the Ubuntu bug tracker


...and yes, always provide a sample.

More information about the ffmpeg-devel mailing list