rtmpdump 2.4: bails at the 4 GB mark?
2 Aug
2012
2 Aug
'12
1:57 a.m.
I think is might also be related to the fact the the resume feature seems to be non-functional. Canceling a stream, any size as far as i can tell, and then trying to resume it produces the same errors as going over 4GB. In Short: WARNING: Stream does not start with requested frame, ignoring data... I'll attach a full debug
5149
Age (days ago)
5149
Last active (days ago)
0 comments
1 participants
participants (1)
-
Chris Cullen