Re: [MPlayer-dev-eng] [PATCH] yadif SSE2/SSSE3 optimization
Modified cosmetic patch. And
i think including the " " in the instruction is ugly
I cannot remove " " in MOV because I will have to change MOV MM into MOV " " MM, which is more ugly. ZZ
On Wed, Nov 26, 2008 at 10:32:16PM +0800, Zhou, Zongyi wrote:
Modified cosmetic patch.
Michael, is this patch OK? Diego
On Wed, Nov 26, 2008 at 10:32:16PM +0800, Zhou, Zongyi wrote:
Modified cosmetic patch.
And
i think including the " " in the instruction is ugly
I cannot remove " " in MOV because I will have to change MOV MM into MOV " " MM, which is more ugly.
but the instruction and the register need to be seperated by a " " including that in either is IMHO at least as ugly. [...]
+ PSRL2\
this is still unchanged the register used must be specified here otherwise the code is not readable PSRLQ8(MM"1") would be better This also applies to the other similar cases [...] -- Michael GnuPG fingerprint: 9FF2128B147EF6730BADF133611EC787040B0FAB Good people do not need laws to tell them to act responsibly, while bad people will find a way around the laws. -- Plato
participants (3)
-
Diego Biurrun -
Michael Niedermayer -
Zhou, Zongyi