[NUT-devel] [nut]: r529 - in src/trunk/libnut: libnut.h priv.h
diego
subversion at mplayerhq.hu
Fri Feb 1 15:32:44 CET 2008
Author: diego
Date: Fri Feb 1 15:32:42 2008
New Revision: 529
Log:
Use just LIBNUT as prefix for multiple inclusion guards.
Also remove ugly trailing underscores from them.
Modified:
src/trunk/libnut/libnut.h
src/trunk/libnut/priv.h
Modified: src/trunk/libnut/libnut.h
==============================================================================
--- src/trunk/libnut/libnut.h (original)
+++ src/trunk/libnut/libnut.h Fri Feb 1 15:32:42 2008
@@ -1,8 +1,8 @@
// (C) 2005-2006 Oded Shimon
// This file is available under the MIT/X license, see COPYING
-#ifndef LIBNUT_NUT_H_
-#define LIBNUT_NUT_H_
+#ifndef LIBNUT_NUT_H
+#define LIBNUT_NUT_H
#include <stddef.h>
#include <stdint.h>
@@ -592,4 +592,4 @@ int nut_seek(nut_context_t * nut, double
* After nut_seek, nut_read_next_packet should be called to get the next frame.
*/
-#endif // LIBNUT_NUT_H_
+#endif // LIBNUT_NUT_H
Modified: src/trunk/libnut/priv.h
==============================================================================
--- src/trunk/libnut/priv.h (original)
+++ src/trunk/libnut/priv.h Fri Feb 1 15:32:42 2008
@@ -1,8 +1,8 @@
// (C) 2005-2006 Oded Shimon
// This file is available under the MIT/X license, see COPYING
-#ifndef LIBNUT_NUT_PRIV_H_
-#define LIBNUT_NUT_PRIV_H_
+#ifndef LIBNUT_PRIV_H
+#define LIBNUT_PRIV_H
//#define NDEBUG
//#define TRACE
@@ -235,4 +235,4 @@ static inline int gcd(int a, int b) {
#define TO_TB(i) nut->tb[nut->sc[i].timebase_id]
-#endif // LIBNUT_NUT_PRIV_H_
+#endif // LIBNUT_PRIV_H
More information about the NUT-devel
mailing list