[MPlayer-users] mplayer doesn't work properly with X version

stan RegBur_Flydan8 at q.com
Fri Oct 7 22:23:08 EEST 2016

Just a heads up about the latest version of X.

I've been running the future Fedora 25.  They recently upgraded the
version of X that it uses to  When they did that, mplayer
stopped working properly.  It would display the video, but play it at
about 1/8 to 1/16 speed, and after a few seconds I would get the "Your
system is too slow to play this video message".  When I tried vlc, it
exhibited the same problem.  ffplay played the video at the correct
speed, but locked towards the latter half of the video with seek errors.

I tried a recompile with the latest subversion and ffmpeg with X 1.19
installed, and it didn't fix the problem.

When I downgraded everything to X, mplayer works properly
again.  So something has changed in the ABI / API of X with the newest

I'm using the radeon driver from the kernel, and I'm running a 4.8

More information about the MPlayer-users mailing list