[MPlayer-users] Trouble playing UDP multicast stream in mplayer

Reimar Döffinger Reimar.Doeffinger at gmx.de
Sat Dec 6 15:23:31 CET 2014

On Tue, Dec 02, 2014 at 06:22:55PM +0600, Prabashwara Seneviratne wrote:
> Thanks for the reply @reimar
> I followed your suggestions and installed the latest svn mplayer and updated my distro (xubuntu 14.04) for good measure. It also worth mentioning that i moved to a faster machine as well (Core 2 Duo 2.8ghz, 2GB DDR2, Nvidia GTS 450)

Hm, too bad that there's no easy way for me to test myself.

> I tried using the ffmpeg://udp:// command instead and it resulted in this
> bash at Bash-C2D:~/peo$ mplayer ffmpeg://udp:// 

Maybe something like
would be better...

> using the same command that i used before, with a bigger cache (mplayer --cache 8192 udp:// the playback was slightly better(i.e not as many artifacts), but still not perfect (perhaps due to the faster machine) 

Just to exclude issues I'd start with something crazy like
-cache 100000
Unfortunately right now I don't have many more ideas...

More information about the MPlayer-users mailing list