[MPlayer-users] can't play megamind or train your dragon on linux (ubuntu 10.04)

Ron Johnson ron.l.johnson at cox.net
Sun May 8 00:46:49 CEST 2011

Fortunately, my wife runs 10.04.  So I tried playing Shrek on her box 
and it worked perfectly.

On 05/07/2011 04:55 PM, a a wrote:
> Maybe they changed it after 10.04 (I had said 9.04; but I am on 10.04 which is the latest LTS). I'm finding that even short delays in updates really puts me behind; maybe I should move up to 10.10 ?
> --- On Sat, 5/7/11, Ron Johnson<ron.l.johnson at cox.net>  wrote:
> From: Ron Johnson<ron.l.johnson at cox.net>
> Subject: Re: [MPlayer-users] can't play megamind or train your dragon on linux (ubuntu 10.04)
> To: mplayer-users at mplayerhq.hu
> Date: Saturday, May 7, 2011, 5:11 PM
> On 05/07/2011 03:43 PM, Marcin 'Rambo' Roguski wrote:
>>> dvdnav:// does not work at all;
>>> Playing dvdnav://.
>>> No stream found to handle url dvdnav://
>> Apparently who ever mainains that mplayer package (I suggest if you want
>> to compile it yourself, use SVN/git) removed or didn't include dvdnav
>> support.
> Mythbuntu's mplayer can't be that different (if at all) from Ubuntu's
> mplayer, and "mplayer dvdnav://" works perfectly on Ubuntu 10.10.
> (Note, though, that I have installed the maverick-bleed PPA.)

"Neither the wisest constitution nor the wisest laws will secure
the liberty and happiness of a people whose manners are universally
Samuel Adams, essay in The Public Advertiser, 1749
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: mplayer.results.lucid.txt
URL: <http://lists.mplayerhq.hu/pipermail/mplayer-users/attachments/20110507/c4304113/attachment.txt>

More information about the MPlayer-users mailing list