[MPlayer-users] Bleep on mp3 playback

Giorgio mywing81 at gmail.com
Tue Apr 26 20:43:45 CEST 2011

2011/4/26 Jürgen Brescher <juergen.bre at gmail.com>:
> Hello,
> Since a few weeks the playback of avi files with mp3 audio track seems
> to be messed up for me. The playback starts but i just a hear a bleep
> this seems to be true for all mp3 files (audio only and a/v). I tried
> -ac mad and -ac ffmp3 they work as usually. I just tried with a fresh
> compile with a fresh ffmpeg checkout but the issue persists.
> configure options:
> ./configure --prefix=/usr --confdir=/etc/mplayer --disable-gui
> --disable-tv-v4l1 --disable-tv-v4l2 --disable-lirc --disable-joystick
> --disable-radio --disable-ivtv --disable-tv --disable-inet6 \
>                --enable-menu --enable-xvmc --enable-vdpau
> MPlayer SVN-r33331-4.6.0 (C) 2000-2011 MPlayer Team
> (on Linux x64)
> bleep:
> AUDIO: 48000 Hz, 2 ch, s16le, 128.0 kbit/8.33% (ratio: 16000->192000)
> Selected audio codec: [mp3] afm: mp3lib (mp3lib MPEG layer-2, layer-3)
> works:
> Selected audio codec: [mad] afm: libmad (libMAD MPEG layer 1-2-3)
> Selected audio codec: [ffmp3] afm: ffmpeg (FFmpeg MPEG layer-3 audio)

This is something related to gcc 4.6, it was reported on
MPlayer-dev-eng some time ago:


Giorgio Vazzana

More information about the MPlayer-users mailing list