[MPlayer-users] Quicktime codecs version - is there a possibility to change it?

Oliver Seitz info at vtnd.de
Sun Sep 5 12:12:53 CEST 2010

> QuickTime Plug-in 7.4.5
>      File: mplayerplug-in-qt.so
>      Version:
>      mplayerplug-in 3.55
> And yeah, it truly works fine! Everything runs like charm. Almost everythin - beside trailers on one Polish movie database site: filmweb.pl. Like this one: http://www.filmweb.pl/video/trailer/%232-23075. It says, that to run this trailer Quicktime 7.6.5 is needed. When I check source code of the site I get what I need, which is url to the .mov file. (In this case it's http://moviesmovies.ign.com/movies/video/article/109/1099443/re_afterlife_trl2_061810_qthighwide.mov). And it plays just fine. So the thing I was wondering about is if there's a possibility to somehow change these unfortunate numbers that Quicktime plug-in identifies itself with? Would there be needed developers' attention or could I do it by myself by editing some files, etc.?

Without really knowing, my feeling is that this is not an issue of 
mplayer, but of mplayerplug-in, which is a different project that uses 
mplayer but is otherwise not related afaik.


More information about the MPlayer-users mailing list