[MPlayer-users] Cannot read an avi file (SIPP format?)

Guillaume lomig42 at gmail.com
Wed May 26 07:18:20 CEST 2010

On 25 May 2010 13:10, Carl Eugen Hoyos <cehoyos at ag.or.at> wrote:
> Carl Eugen Hoyos <cehoyos <at> ag.or.at> writes:
>> > /MPlayer/incoming/SIPP_format-from-samsung_shr_6040-trimmed
>> Video plays in latest svn
> Please report if you see a visual difference between the native (Samsung) player
> and MPlayer.

Thanks for your fix.

I had issues compiling the latest svn, but looking at your changes in
the svn log, I tried with just copying the codecs.conf to the debian
sid version (rev 31179).
It does play, but as you said the --really-quiet option is useful and
the video is not very fluid.

i will try with the last svn when I manage to get it compiled, or when
it makes its way to sid.

On a side note, I tried some other things to have it playing properly:
I manually edited the video file in hexa to replace the string SIPP by
xvid. Doing that made the video perfect with the current ubuntu
mplayer (MPlayer SVN-r1.0~rc3+svn20090426-4.4.3): fluid, no dropped
frame, no verbosity.

Anyway, I will give you feedback when I got it working with the last version.

Thanks a lot,

More information about the MPlayer-users mailing list