[MPlayer-users] Still not able to use pchdtv-3000 car

C W cphilw at gmail.com
Wed May 14 18:13:04 CEST 2008

 Nico Sabbi <Nicola.Sabbi at poste.it> replied:
>Il Monday 12 May 2008 19:54:47 C W ha scritto:
>> Hello,
>> If I try to just watch with a command like:
>>  mplayer  /dev/dvb/adapter0/dvr0
>> MPlayer dev-SVN-r26749-4.2.3 (C) 2000-2008 MPlayer Team
>> CPU: Intel(R) Celeron(R) CPU          430  @ 1.80GHz (Family: 6, Model:
>> Stepping: 1)
>> CPUflags:  MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
>> Compiled for x86 CPU with extensions: MMX MMX2 SSE SSE2
>> Playing /dev/dvb/adapter0/dvr0.
>> but I don't see anything.
>cat /dev/dvb/adapter0/dvr0 > dump.ts
>wait a couple of minutes, then ^C
>and upload dump.ts to ftp://upload.mplayerhq.hu/MPlayer/incoming
>posting here the name of the file

Hi, I tried that, and the file was empty.  I made sure I have read
permission on dvr0 (I suppose it would have told me if I didn't anyway).
Another item, I found that I can record using an application from an
Australian programmer called "Me TV".  So, if I'm desperate I've got
something, but I like for things to work.  (BTW, I'm seldom desperate,
there's not that much on TV that I care about anyway, which is why I'm not
trying out mythTV.)

And thanks for taking the time to try and help me.

More information about the MPlayer-users mailing list