[MPlayer-users] latest SVN wedges in tight loop with -vo xvmc

Norman Ramsey nr at eecs.harvard.edu
Mon Jun 30 18:58:18 CEST 2008

In getting ready for football season, I've tried to bring software
up to date.  Bad idea!  The ancient mplayer I was using with the 
NVIDIA 1.0-7676 drivers worked, but the latest SVN mplayer wedges
at launch.  strace shows it in a tight loop calling sched_yield()  
as quickly as possible.  Kill produces an error message, but it
continues to soak up 99% of CPU until killed with kill -9.

I'm using the NVIDIA XvMC library from the latest Linux drivers, i.e.,
NVIDIA-Linux-x86-173.14.09.  I've attached a zip file contining the
output of mplayer -v and also the configure.log from the build.

I'm hoping somebody can tell me that I've done something wrong or
configured something wrong.  

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/zip
Size: 15259 bytes
Desc: not available
URL: <http://lists.mplayerhq.hu/pipermail/mplayer-users/attachments/20080630/fa4a673e/attachment.zip>

More information about the MPlayer-users mailing list