[MPlayer-users] make fails with Undefined References

Luke Sharkey lukesharkey at hotmail.co.uk
Wed Feb 6 18:02:54 CET 2008


Thanks!  doing "make clean" before configuring again seems to have fixed it.

I think what must have happened is I tried to compile with some bad options and make failed (--enable-qtx or something).  I then tried compiling again with no options, and it failed.  This seems to have sorted it out though.

I noticed there's no reference (I don't think...) to "make clean" in the README.  Is doing a make clean supposed to be general knowledge? Never heard of it personally, might this be added to the installation instructions / the Why Does My Compile Fail section of the FAQ?  

Thanks again
> Message: 4
> Date: Wed, 6 Feb 2008 16:22:16 +0000 (UTC)
> From: Carl Eugen Hoyos <cehoyos at ag.or.at>
> Subject: Re: [MPlayer-users] make fails with Undefined References
> To: mplayer-users at mplayerhq.hu
> Message-ID: <loom.20080206T162013-726 at post.gmane.org>
> Content-Type: text/plain; charset=us-ascii
> Hi!
> Luke Sharkey <lukesharkey <at> hotmail.co.uk> writes:
> > no extra options, just ./configure
> That makes the missing references to gui* surprising: You had to configure with
> --enable-gui to see them
> > Here's the error.  Anybody have any idea what's wrong & how to fix it / any
> > workarounds?
> Could you confirm that you tried make clean all?
> Carl Eugen
> ------------------------------
> _______________________________________________
> MPlayer-users mailing list
> MPlayer-users at mplayerhq.hu
> https://lists.mplayerhq.hu/mailman/listinfo/mplayer-users
> End of MPlayer-users Digest, Vol 50, Issue 13
> *********************************************

Get Hotmail on your mobile, text MSN to 63463!

More information about the MPlayer-users mailing list