[MPlayer-users] Can't compile the latest svn

Masaru Nomiya nomiya at galaxy.dti.ne.jp
Sat Oct 27 09:18:17 CEST 2007


In the Message; 

  Subject    : Re: [MPlayer-users] Can't compile the latest svn
  Message-ID : <20071027064822.GA5136 at 1und1.de>
  Date & Time: Sat, 27 Oct 2007 08:48:22 +0200

[Reimar] == Reimar Döffinger <Reimar.Doeffinger at stud.uni-karlsruhe.de> has written:

Me>> ai_alsa1x.c:(.text+0x3e8): undefined reference to `assert'
Me>> collect2: ld returned 1 exit status
Me>> make: *** [mplayer] Error 1
Me>> Any hint?

Reimar> Please try again with r24859 or later.

I got r24859, then ran ./configure script, but it stopped as follows;

Checking for GGI extension: libggiwmh ... no 
Checking for AA ... yes 
Checking for CACA ... no 
Checking for SVGAlib ... no 
Checking for FBDev ... yes 
Checking for DVB ... no 
Checking for DVB HEAD ... yes 
Checking for zr ... no 
Checking for PNG support ...

I only can escape this with Ctrl+z key.

I ran ./configure script;

$ ./configure --enable-gui --codecsdir=/usr/lib/codecs
--libdir=/usr/local/lib64 --enable-xshape --enable-profile
--enable-menu --enable-largefiles --language=ja --prefix=/usr/local


$ ./configure

gave the same result.

What's the matter, I wonder?


  Masaru Nomiya       mail-to: nomiya @ galaxy.dti.ne.jp

          "Bill! You married with Computers.
           Not with Me!"
          "No..., with money."

More information about the MPlayer-users mailing list