[MPlayer-users] Nothing works after upgrade

Dominik 'Rathann' Mierzejewski dominik at rangers.eu.org
Sat Apr 8 20:47:28 CEST 2006

On Saturday, 08 April 2006 at 20:25, mal wrote:
> I have FC5 on a ( slow ) AMD pc, kde, nv
> I installed the FC4 cvs mplayer and mplayer-gui from  grey sector dated  
> 2005-11-28
> and the mplayer plugin and everthing pretty much worked
> Then I updated it to the cvs dated 2006-04-06 for FC5 and nothing worked
> Trying to play a dvd caused the hard disk and the DVD lights to come on 
> solid
> and mplayer hung - trying to use the plugin in firefox didn't work, it 
> would buffer to
> 80%-90% then go back to 50% and start again.
> I removed the later version and put the old one back on and it works again
> Any thoughts ?

Works for me(tm). There are too many changes between 051128 and 060406
snapshots to even begin to guess.

I/we need much more information than what you've provided.
See http://www.mplayerhq.hu/DOCS/HTML/en/bugreports.html .

MPlayer developer and RPMs maintainer: http://rpm.greysector.net/mplayer/
There should be a science of discontent. People need hard times and
oppression to develop psychic muscles.
	-- from "Collected Sayings of Muad'Dib" by the Princess Irulan

More information about the MPlayer-users mailing list