[MPlayer-users] cannot watch camtasia avi presentation (linux)

Reimar Döffinger Reimar.Doeffinger at stud.uni-karlsruhe.de
Fri Mar 4 17:25:32 CET 2005

> Reimar, ffmpeg works, but most of the time I get  with another camtasia files:

Well, not really, they aren't supported by ffmpeg, that's why it tries
the dll.
This patch fixed it (I tried your sample with CVS and it works fine):
revision 1.5
date: 2005/01/31 22:34:02;  author: rtognimp;  state: Exp;  lines: +13
Add 32bit RGB support

> Forced video codec: camtasia
> Opening video decoder: [vfw] Win32/VfW video codecs
> Loading codec DLL: 'tsccvid.dll'             <------It's using the dll!
> Loaded DLL driver tsccvid.dll at 7f840000
> VDec: vo config request - 1024 x 768 (preferred csp: Packed YUY2)
> [PP] Using codec's postprocessing, max q = 9.
> Could not find matching colorspace - retrying with -vf scale...
> Opening video filter: [scale]
> The selected video_out device is incompatible with this codec.

try without postprocessing (-vf-clr I think) and/or a different vo or
-vf pp,scale.

Reimar Döffinger

P.S.: both top posting and a signature that is longer that 5 lines is
considered impolite by quite a lot of people, esp. on this list...

More information about the MPlayer-users mailing list