[MPlayer-users] No audio but video with an error message

Torinthiel torinthiel at megapolis.pl
Thu Jan 27 16:54:34 CET 2005

On Wed, Jan 26, 2005 at 11:54:08AM -0800, BB Cao wrote:
> Hi All,
> When I played a local file, I got only video without
> sound, the error message poped up said "couldn't
> open/initialize audio device -> no sound". 
> My machine is FC3, I just updated it from FC2 to FC3,
> and after updation, mplayer had worked fine for a
> while, but just about a week ago, I started face this
> problem. By the way, I think my mplayer is the latest
> version. Any tips? Thanks.

Have you tried with mplayer or gmplayer?
Have you tested different -ao options (see manpage)?
Maybe you have ao=something_strange set in ~/.mplayer/config or
Does 'When I played a local file' means it works with remote streams???
Have you updated anything recently? (maybe an automated upgrade of

 Waclaw "Torinthiel" Schiller       GG#: 542916, 3073512
   gpg: B06901F1 fpr: FAA3 559F CAE9 34DE CDC8  7346 2B6E 39F2 B069 01F1
 "No classmates may be used during this examination"
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://lists.mplayerhq.hu/pipermail/mplayer-users/attachments/20050127/5b8b9392/attachment.pgp>

More information about the MPlayer-users mailing list