[MPlayer-users] No audio but video with an error message

peter kostov peter at light-bg.com
Thu Jan 27 09:53:24 CET 2005

Hi, I know it`s a stupid way to fix this, but it worked for me...
Just delete the hidden directory .mplayer in your home dir. I have not
found any error in the gui.conf flie, but I think it is somehow related
to it. 
And again sorry for the stupid answer, but it may help...

On Wed, 2005-01-26 at 21:54, BB Cao wrote:
> Hi All,
> When I played a local file, I got only video without
> sound, the error message poped up said "couldn't
> open/initialize audio device -> no sound". 
> My machine is FC3, I just updated it from FC2 to FC3,
> and after updation, mplayer had worked fine for a
> while, but just about a week ago, I started face this
> problem. By the way, I think my mplayer is the latest
> version. Any tips? Thanks.
> Best,
>  BB Cao
> __________________________________ 
> Do you Yahoo!? 
> All your favorites on one personal page  Try My Yahoo!
> http://my.yahoo.com
> _______________________________________________
> MPlayer-users mailing list
> MPlayer-users at mplayerhq.hu
> http://mplayerhq.hu/mailman/listinfo/mplayer-users
Peter Kostov
Sofia, Bulgaria

More information about the MPlayer-users mailing list