[MPlayer-users] Problem reading DVD burned on the JVC DR-MH20S

Carl Karsten carl at personnelware.com
Tue Feb 8 14:44:00 CET 2005

> bash-2.05b$ tcprobe -i /dev/dvd -d 35
> libdvdread: Using libdvdcss version 1.2.8 for DVD access
> *** Zero check failed in ifo_read.c:324
>     for vmgi_mat->zero_3 = 0x00000000010000000000000000000000000000

>>You are just trying to confirm that the JVC isn't creating proper DVD's,
> Yes, It seems that this JVC (I don't know for others) is not creating standard 
> DVD. I have tried two times. The first time, I had interruped the recording 
> and I recorded the film with a lower quality later. So I had 2 films on the 
> dvd. I have the same problem with this disc. For me, it was because of the 
> interrupted recorded film, so I created a new dvd with only 1 film on it and 
> finilized it, but the problem is still the same. I used 2 different brands 
> for the media : Sony DVD-R and EMTEC DVD-R.

I would post this to the libdvdcss list. 

It is possible that the disk is in spec, but libdvdcss doesn't currently 
support it.

Carl K

More information about the MPlayer-users mailing list