[MPlayer-users] NULL filename, report this bug

Ivo Naninck bill.gates at miclowsoft.com
Sat Feb 5 15:35:32 CET 2005


I posted this earlier and tried several CVS-versions since and tried
some other Skins as well, to no avail. 
I was also advised to remove ~/.mplayer directory and try again, but
that doens't help either.
Can someone give a clue??? When I
start to "gmplayer" a movie nothing happens. When I press the play
button in the skin a pop-up appears with the text "NULL filename, report
this bug" and still nothing happens. mplayer itself works well.

[renault ~] gmplayer somefile.wmv 
MPlayer dev-CVS-050201-21:32-3.4.2 (C) 2000-2005 MPlayer Team
CPU: Intel Pentium 4/Xeon/Celeron Foster (Family: 8, Stepping: 9)
Detected cache-line size is 64 bytes
CPUflags:  MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
Compiled for x86 CPU with extensions: MMX MMX2 SSE SSE2

vo: X11 running at 1024x768 with depth 24 and 32 bpp (":0.0" => local
NULL filename, report this bug

Exiting... (Exit)
[renault ~] 

Linux renault 2.6.10-1.741_FC3 #1 Thu Jan 13 16:38:22 EST 2005 i686 i686
i386 GNU/Linux

Vriendelijke groet,
Ivo Naninck             http://www.miclowsoft.com

My favorite UNIX commands:
who | grep blonde | talk; cd ~; wine; talk; touch; unzip; touch; strip;
gasp; finger; gasp; mount; fsck; more; yes; gasp; umount; make clean;

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mplayerhq.hu/pipermail/mplayer-users/attachments/20050205/40121d19/attachment.htm>

More information about the MPlayer-users mailing list